Sharing is caring!

Problems never seem to come to an end for Adobe, but despite of all the challenges, people still use its software. Flash Player is the most affected and hackers always find a way to exploit its vulnerabilities, but Adobe is doing its best to fix them, before more damage is done. Adobe Connect is the other software that just received a security update which fixed a cross-site scripting (XSS) vulnerability. As for the Flash Player, it had nine critical vulnerabilities that could lead to remote code execution, and they have been fixed.



Attackers usually exploit vulnerabilities to execute commands on the affected device and the code they create can be inserted onto websites to trick visitors into downloading malware or clicking on banners that contain viruses. So, if you’re using Flash Player or Adobe Connect, you should update them immediately.

For Adobe Connect has been released Bulletin APSB16-35 and the update is available for Windows devices. The update has fixed an input validation vulnerability in the events registration module (CVE numbers: CVE-2016-7851) that hackers could use in cross-site scripting attacks.

For Adobe Flash Player Has Released Bulletin APSB16-37 and it’s for Windows and Mac users. Nine critical vulnerabilities have been addressed, which could lead to code execution, allowing attackers to take control of the affected system. These are the vulnerabilities that have been resolved: CVE-2016-7857, CVE-2016-7858, CVE-2016-7859, CVE-2016-7860, CVE-2016-7861, CVE-2016-7862, CVE-2016-7863, CVE-2016-7864, CVE-2016-7865. All of them have been found by researchers at Trend Micro, though Zero Day Initiative.

Flash Player for Windows and Mac has been upgraded to version 23.0.0.207, while Linux users should install version 11.2.202.644. If you’re using Google Chrome, Microsoft Edge or Internet Explorer 11, you won’t need to manually install the latest update, because the software is upgraded automatically through the browser’s update mechanisms. The newly released version for Adobe Connect is 9.5.7.

Every techie needs a pair of sick headphones. Neurogadget recommends these Audio Technica Professional Studio Monitor Headphones for both their quality and their cool-factor.